Gebruikersnaam: Wachtwoord:

Auteur Topic: buizenversterker ruist  (gelezen 6717 keer)

0 leden en 1 gast bekijken dit topic.

Offline bop

  • Jr. Member
  • **
  • Berichten: 81
buizenversterker ruist
« Gepost op: 16 februari 2008, 14:05:06 »
Hallo beste mensen,

ik ben sinds een tijdje de eigenaar van een Elk Echo-Amp guitarman EB105S buizenversterker.
Het is eeen combo met 4x10" speakers
Nu wil het zo zijn dat als ik hem een half uur tot drie kwartier aan heb staan een lichte ruis te horen is, die steeds zwaarder wordt. Op een gegeven ogenblik klinkt het alsof de paginas van een krant omgeslagen worden, maar dan versterkt.
De buizensetup is als volgt, voor zover ik gevonden heb (want er is weinig tot niets over te vinden op internet) : van links naar rechts GZ34, EL34, El34, 12Ax7, ECC85 en 3x 12Ax7 of 7025.

Nu heb ik geen idee wat het kan zijn, aangezien ik een redelijke leek ben op buizengebied. Mij werd aangeraden naar de buizen te kijken of ze flikkeren, maar dat doen ze niet. Meteen wegbrengen vind ik ook zoiets, aangezien ik het waarschijnlijk wel zelf op kan lossen met een beetje hulp van de goeroes hier. Ook werd mij verteld dat ik de buizen een voor een om moest wisselen om de slechte buis te elimineren,l maar weet mij nog geen raad. Help? Dank!

Offline Andreas

  • Sr. Member
  • ****
  • Berichten: 499
  • Wat een geweldig forum
Re: buizenversterker ruist
« Reactie #1 Gepost op: 16 februari 2008, 14:33:24 »
Dag Bop,

Ik heb wel eens zo'n Elk gezien.
Volgens mij is het een Japans fabrikaat gebaseerd op een Fender (maar dan EL34 ipv 6L6 buizen).

De oorzaak van je probleem zou een defecte buis kunnen zijn maar er kunnen ook nog andere oorzaken zijn.

Een eenvoudige manier om iets meer over de mogelijke oorzaak te zeggen is door te testen wat er met de 'ritselgeluiden' gebeurt als je aan de knoppen draait.

Bijvoorbeeld: stel je draait aan de volumeknop en het ritselgeluid blijft even hard of zacht dan zou dat erop duiden dat het probleem in de eindversterker zit.

Zou je dus kunnen aangeven of het ritselgeluid wordt beinvloed als je de toonregeling gebruikt of als je de reverb gebruikt of de tremolo (als die erop zit).

Alvast succes

Andreas


Offline bop

  • Jr. Member
  • **
  • Berichten: 81
Re: buizenversterker ruist
« Reactie #2 Gepost op: 18 februari 2008, 12:32:50 »
hey Andreas, bedankt voor je snelle reactie.
hij ziet er zo uit, slechte foto's maar dan heb je een idee.



ik heb intussen onder het kraken aan alle knoppen gedraaid, maar kreeg geen positieve respons in het verdwijnen van de ruis. Dus eerlijk gezegd, heb ik nog geen conclusie kunnen trekken behalve dan die die je zelf al trok, namelijk het zit in de eindversterker. Maar alle tips zijn welkom alvorens ik hem weg ga brengen.




Offline Andreas

  • Sr. Member
  • ****
  • Berichten: 499
  • Wat een geweldig forum
Re: buizenversterker ruist
« Reactie #3 Gepost op: 18 februari 2008, 16:32:55 »
Dag Bop,

Inderdaad veel overeenkomsten met Fender.

Is die donkere knop een modificatie of is daar een knop zoekgeraakt?
Het netsnoer lijkt mij ook niet helemaal goed te zitten.

Als je geen ervaring hebt met sleutelen aan buizenversterkers dan kun je hem het beste wegbrengen naar een reparateur.

Als het probleem dus inderdaad in de eindtrap zit dan is mijn tip dat er een weerstand of condensator bijna aan het eind van zijn levensduur is.

Als dit inderdaad het geval is dan hoeft de reparatie nog niet zo heel duur uit te vallen.  Al is de reparateur natuurlijk al best wel even bezig voor hij het chassis heeft uitgebouwd.

Groeten en succes,

Andreas




Offline bop

  • Jr. Member
  • **
  • Berichten: 81
Re: buizenversterker ruist
« Reactie #4 Gepost op: 18 februari 2008, 16:59:29 »
Die knop is inderdaad ooit zoekgeraakt, helaas, maar daar ben ik nu een vervanging voor aan het zoeken. Dat is de knop van de speed van de vibrato.
Het netsnoer lijkt inderdaad niet helemaal lekker te zitten, maar toen ik hem een tijd geleden open had geschroefd, had dat een reden, al ben ik die op het moment even kwijt. (de kabel paste niet door het gat of zoiets was het.)
Ik zal eens op zoek gaan naar een reparateur, die zin en tijd heeft om te sleutelen, in ieder geval bedankt.

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 179
Re: buizenversterker ruist
« Reactie #5 Gepost op: 18 februari 2008, 21:26:03 »
Dat probleem van dat ruis heb ik ook.
Heb zelf een London City Bulldog, en bij mij zit de ruis ook in de eindversterker.. (aangezien er niks veranderd als ik aan de volume knop draai)
Heb ook al de buizen nagekeken maar daar was in een oog opslag ook niks verkeerds aan te zien.
Verder is deze nog niet heel oud en ook nog niet super veel gebruikt misschien dat iemand nog meer zon dergelijk probleem heeft gehad?

Offline bop

  • Jr. Member
  • **
  • Berichten: 81
Re: buizenversterker ruist
« Reactie #6 Gepost op: 31 maart 2008, 23:24:11 »
Ik heb dan wel iemand gevonden die het wil repareren, maar die heeft nog even geen tijd, dus zal ik nog even moeten wachten.De ruis is er dus nog steeds, totdat.......

Een van mijn huisgenoten vandaag mijn versterker aanzette en we ineens een vreemde geur roken die naar mijn inziens vanuit de richting van de trafo kwam. De geur van afgebrande verf. Nu maakte ik me meteen toch wel zorgen over mijn beestje dus heb ik even gekeken of ik iets kon vinden binnenin. Het versterkergedeelte heb ik naderhand even los op het kabinet gezet, en even uitgeprobeerd, en nu heb ik dus na 1 uur en een kwartier nog steeds geen man met een krant in mijn versterker zitten.
Zou het dus kunnen dat de versterkermodule zoals die ingebouwd zat niet genoeg warmte weg kon werken?of zou het zo kunnen zijn dat dit vroeger een cabinet en een losse top was die omgebouwd is tot combo? en daarom niet helemaal lekker werkt? ik heb namelijk totnutoe nog geen combo Elk Amp gevonden op internet, alleen maar losse tops met cabinetten.

Offline remork

  • Hero Member
  • *****
  • Berichten: 4025
  • Hank to Hendrix
    • Remörk Blog
Re: buizenversterker ruist
« Reactie #7 Gepost op: 1 april 2008, 03:27:14 »
ik weet in elk (pun unintended) geval dat ik een aantal repetities op een Elk 2x12" combo gedaan heb.
soort silverface Twinkopie.
niet slecht.

...maar geen twin :)

om maar te zeggen dat die combo's dus wel bestaan, wat niet wegneemt dat het zou kunnen dat een of andere knutselaar er zelf mee aan de slag is gegaan. zou ik zelf ook doen, namelijk.

Offline Miko

  • Sr. Member
  • ****
  • Berichten: 498
Re: buizenversterker ruist
« Reactie #8 Gepost op: 2 april 2008, 12:53:08 »
Hallo Bop,

Ik weet niet of het al opgelost is.
Maar je kan een paar dingen bekijken.
Als de versterker al wat ouder is, dan worden vaak de condensatoren onbetrouwbaar.
Deze zou je al kunnen vervangen (behalve de keramische, deze blijven meestal wel goed.
Ook de voedings elko's kunnen gaan uitdrogen of hebben misschien gelekt.

Verder, uit eigen ervaring, moet je even de aarding na lopen.
Het kan ook zijn, dat er ergens een losse verbinding zit (bij een aardpunt).
Als je dan op het metalen frontje of behuizing tikt met je vinger, en het wordt ook meeversterkt,
dan heb je zeker een losse aarding ergens.
Dan krijg je ook zo'n rare ruis.

Zelf ben ik ook bezig met een restauratie van een oude Dynacord King.
Ik zal binnenkort wel een aantal foto's plaatsen van m'n project.


Greetz,

« Laatst bewerkt op: 2 april 2008, 14:10:27 door Miko »
upcoming project: dual 1176

Offline bop

  • Jr. Member
  • **
  • Berichten: 81
Re: buizenversterker ruist
« Reactie #9 Gepost op: 21 april 2008, 22:20:23 »
mmm na veel geluister merkte ik dat er toch wel veel bas in mijn gitaargeluid zit, dus dat pobeerde ik een beetje eruit te draaien, met als gevolg dat er eigenlijk nauwelijks hoorbaar verschil is of ik de basregeling helemaal open of dicht zet en hetzelfde geld voor de treble. Zou dit recht evenredig verband kunnen houden met mijn ruis/gekraak en zou een buis vervangen een oplossing geven. Misschien is het te proberen, in ieder geval is hij volgende maand naar de reparateur mocht dit geen uitwerking hebben.

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 179
Re: buizenversterker ruist
« Reactie #10 Gepost op: 30 maart 2020, 15:08:39 »
Dat probleem van dat ruis heb ik ook.
Heb zelf een London City Bulldog, en bij mij zit de ruis ook in de eindversterker.. (aangezien er niks veranderd als ik aan de volume knop draai)
Heb ook al de buizen nagekeken maar daar was in een oog opslag ook niks verkeerds aan te zien.
Verder is deze nog niet heel oud en ook nog niet super veel gebruikt misschien dat iemand nog meer zon dergelijk probleem heeft gehad?

Even een oude post omhoog halen.
Bij mij ging het gekraak en geruis over in het inzakken van het volume. Er bleef niets meer overeind.
Maar ik heb het probleem gevonden:
Bij de fasedraaier zitten 2 anode weerstanden. 82K en 100K. De 82K was stuk. Deze was oneindig hoog dus alle DC instellingen rondom deze buis klopte niet.
Deze weerstanden moeten bijna 400mW verstoken, en ik denk dat dat iets te veel is geweest voor een van deze twee. Ik ga deze daarom ook beide vervangen. Ik heb sowieso de 0.6W versie van Newtone besteld maar ook de 2W. Straks eens kijken welke ik ga toepassen. Qua footprint zal ik de 0.6Watters aan moeten houden verwacht ik.
Ik heb uiteindelijk ook alle elco's vervangen door Panasonics..

Maar mochten er meer problemen hebben met dit fenomeen en er zeker van zijn dat het geen lekkende voedingselco is, vergeet dan de DC instellingen rondom de buizen niet te checken.
« Laatst bewerkt op: 30 maart 2020, 15:10:28 door Ricotjuh »

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 179
Re: buizenversterker ruist
« Reactie #11 Gepost op: 3 april 2020, 23:15:44 »
Qua footprint waren de 2watters veelste groot. Dus heb bij Reichelt 1Watters besteld. Wellicht dat deze beter passen.