Gebruikersnaam: Wachtwoord:

Auteur Topic: Kitty Hawk M1 (of wat er van over is?!)  (gelezen 963 keer)

0 leden en 1 gast bekijken dit topic.

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #15 Gepost op: 13 januari 2022, 12:57:19 »
Ik heb de OT weerstanden gemeten over punt A en Pin 3 van de eindbuizen.
Voor V7 en V8 was dit 11.14Ω
Voor V9 enV10 was dit 11.57Ω

De weerstand tussen Pin 3 van V7 en V8 is 22.8Ω.
Ik snap niet helemaal wat je dan met 2K bedoeld bij een hammond. Waar komt die hoge waarde vandaan? Ook die 51Ω kan ik niet helemaal plaatsen.
Kun je me uitleggen hoe je daaraan komt?

Betreft de gridstoppers, deze meten als volgt:
2K201 (V7)
2K197 (V8)
2K190 (V9)
2K196 (V10)
Lijkt me dus allemaal binnen spec. van een 2K2 weerstand.

En wat bedoel je precies met rustspanning? Welke pin bedoel je daarmee?

En als laatste, wat ik niet helemaal begrijp, is dat ik toch moet kunnen uitrekenen/beredeneren wat de gridspanning moet zijn. Dit moet toch uit de tabel te halen zijn. Hoe kun je anders als ontwerper bepalen wat de biasspanning moet zijn?
Dus als ik voor een EL34 weet dat mijn gewenste stroom 38.9mA is. De plate voltage is 450V, dan zou ik toch moeten kunnen berekenen wat de gridspanning moet zijn. En afhankelijk daarvan moet ik de biasspanning afstellen? Of zit ik er nu helemaal naast?

« Laatst bewerkt op: 13 januari 2022, 13:30:21 door Ricotjuh »

Offline Buzzel

  • Hero Member
  • *****
  • Berichten: 2180
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #16 Gepost op: 13 januari 2022, 14:17:15 »
M.b.t. tot de OT refereer ik naar deze uitgangstrafo: https://www.hammfg.com/files/parts/pdf/1750WR.pdf

Aangezien ik niet weet wat voor OT er in deze Kitty hawk zit (kan ik zo 123 niet vinden). De primaire weerstand hiervan is 2K en de DC weerstand is 65.7 ohm. er zijn ook wel OT's met een veel lagere primaire DC weerstand.

Dat ik bij jou op 51 ohm kom heb ik als volgt bepaald

A = 457 volt
Pin3 = ca. 450 volt
spannings drop over de primaire OT = 7volt. je meet als plate current 135mA (voor V7 + V8). R = U / I = 7 / 0.135 = 51.8 ohm. Ik kan hier nu wel wild verkeerd zitten met mijn aanname hoe dit te berekenen. Ik baseerd dit hierop:


Je kan dus ook de plate current calculeren m.b.v. de uitgangstrafo. dat doe ik meestal want die 1R weerstanden hebben nogal een afwijking 1.1R en je zit 10% naast je meting.

je zou inderdaad aan de hand van de grafieken de juiste bias kunnen berekenen, maar het tekenen van loadlines is een kunst die mij nog niet helemaal helder is. Er is wel een online tool:
https://www.vtadiy.com/loadline-calculators/loadline-calculator/

kom ik voor de 6l6 met plate voltage van 450 en screen voltage van 440, plate current van 39mA, primaire OT van 2K op -46volt


Edit: waar ik met een lang verhaal op probeer te gissen is of de uitgangs trafo nog wel goed is.
« Laatst bewerkt op: 13 januari 2022, 14:24:35 door Buzzel »

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #17 Gepost op: 13 januari 2022, 14:44:31 »
Ja ik snap waar je naartoe wilt gaan. Maar als ik het dan bereken vanuit mijn waardes wordt het helemaal te gek.
Ik meet namelijk tussen CT en pin 3, 11,5ohm. Spanning op Pin A is 457V en spanning op pin 3 is 452V.
Spanningsval is dan 5V. 5V/11,5 = 435mA  :o
Per buis zou dat dan ruim 217mA zijn.

Uncle Doug doet het ook op die manier: https://www.youtube.com/watch?v=pjKYiSr497w

Maar gezien de stroommeting die ik gedaan heb door pin 8, kom ik op 67mA. Dus dit lijkt niet helemaal op te gaan met bovenstaande berkening. Geen idee waar ik nu verkeerd zit te denken.
Specs van de uitgangstrafo heb ik ook niet. Er staat ook niets op.
« Laatst bewerkt op: 13 januari 2022, 14:47:40 door Ricotjuh »

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #18 Gepost op: 13 januari 2022, 15:06:37 »
Edit: waar ik met een lang verhaal op probeer te gissen is of de uitgangs trafo nog wel goed is.

Damn, ik denk ik zal nog eens testen met gitaar, en inderdaad no sound.
Voordat ik begon met meten testen en uittekenen van het schema, werkte het allemaal nog gewoon.
Ben er bang voor dat de OT stuk is..  :-\
« Laatst bewerkt op: 13 januari 2022, 15:18:31 door Ricotjuh »

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #19 Gepost op: 13 januari 2022, 15:59:39 »
Het zal toch niet zo zijn dat de OT is overleden na 5 sec geen load? Zonder input signaal? Bij mijn eerste meting had ik de versterker aangezet maar kwam er direct achter dat ik mijn dummyload was vergeten. Dus versterker uitgezet en vervolgens dummy load aangesloten. Daarna metingen gedaan.
Om echt problemen te krijgen met je OT zonder load, moet je toch wel degelijk signaal aanbieden?

Offline Buzzel

  • Hero Member
  • *****
  • Berichten: 2180
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #20 Gepost op: 13 januari 2022, 16:17:25 »
Het zal toch niet zo zijn dat de OT is overleden na 5 sec geen load?

Als dat zo zou zijn heb ik al mijn versterkers al eens opgeblazen  ::)

Mijn kennis gaat niet ver genoeg om met zekerheid te durven zeggen of je OT nu het probleem is, zeker niet voor de kosten die aan zo'n reperatie hangen. Ik heb op dit topic gereageerd na een jarenlange winterslaap omdat ik dit toch wel interessant vindt, maar zeker geen expert ben.

Ben je er zeker van dat er niet een draad of iets ergens is met een slechte soldering of iets dergelijks? zeker na het tracen van de hele amp (waarvoor respect, wat een werk), kan ik me voorstellen dat daar misschien iets los is gegaan. Over de bouwkwaliteit van Kitty Hawk heb ik niet al te beste dingen gelezen.

onze favoriete oom heeft ook nog een video over het meten van 'onbekende' trafo's https://www.youtube.com/watch?v=5jUitplchok



Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #21 Gepost op: 13 januari 2022, 16:28:29 »
Dank voor je reactie.
Ik hoop in ieder geval niet dat het de OT is.
Kan bijna niet geloven dat het dat kan zijn.
Echter vind ik de weerstand van de winding wel heel laag. Als ik die vergelijk met jou voorbeeld en wat onze oom in zijn filmpjes laat zien.
Ik zal alles eens heel goed nalopen en anders gaan checken met mijn scope.

Offline Flo

  • Moderator
  • Hero Member
  • *****
  • Berichten: 8433
  • teveel info...
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #22 Gepost op: 13 januari 2022, 18:14:31 »
De OT gaat niet zo snel kapot, dus als het gewerkt heeft zal het waarschijnlijk nog wel goed zijn. De versterker aan hebben zonder belasting als er geen ingang signaal is, is geen probleem in normale omstandigheden. Maar goed, als er nu geen geluid uit komt is natuurlijk iets mis.
Ik test en werk aan een buizen versterker ALTIJD met een load-box van 8 Ohm zodat de versterker een belasting ziet.

Ik zou in ieder geval de 2 6L6 buizen eruit halen en verder testen en werken met de twee EL34 eindbuizen als je weet dat die goed zijn, 1 buis voor 1 primare OT kant dus 1 "links" en 1 "rechts". Let erop dat de uitgangs-impedantie dan 2x zo hoog wordt. Je 4 Ohm speaker uitgang wordt dan dus 8 Ohm, etc.

Het berekenen van de bias stroom via de OT primaire wikkelingen doe ik ook altijd i.p.v. via 1 Ohm cathode weerstanden. Met de versterker uit, meet je de weerstand tussen CT en een uiteinde van de primaire kant. Als de versteker weer aan staat, meet je de spanningsval tussen CT en hetzelfde uiteinde van de primaire kant (PAS OP, VERSTERKER UIT, MEETSNOEREN EROP, HANDEN UIT DE VERSTERKER, DAN PAS AANZETTEN EN METEN!!!!). En dat doe je ook voor de andere primaire kant. De bias stroom voor 1 kant is dan de spanningval / weerstand. Als het goed is geven beide kanten ongeveer dezelfde bias stroom +- enkele mA.
Dus ik denk dat je de weerstand wel goed hebt gemeten maar de spanning over de OT helft niet.
Je gemeten weerstand van 11 Ohm per OT helft lijkt me aanemelijk.

Load-lines tekenen bij klasse AB staat hier uitgelegd indien je erin wil verdiepen:
http://www.valvewizard.co.uk/pp.html
« Laatst bewerkt op: 13 januari 2022, 18:24:32 door Flo »

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #23 Gepost op: 13 januari 2022, 19:37:28 »
Ik zou in ieder geval de 2 6L6 buizen eruit halen en verder testen en werken met de twee EL34 eindbuizen als je weet dat die goed zijn, 1 buis voor 1 primare OT kant dus 1 "links" en 1 "rechts". Let erop dat de uitgangs-impedantie dan 2x zo hoog wordt. Je 4 Ohm speaker uitgang wordt dan dus 8 Ohm, etc.

Je bedoeld dus dat ik een el34 op positie v7 plaats en een el34 op de plek van V10. Maar als je dit bedoeld snap ik het niet helemaal betreft die impedantie. Want wanneer ik de 60/120W schakelaar op 60W zet, dan zet ik de binnenste 2 buizen ook al buiten spel waardoor de versterker enkel op de buitenste buizen speelt. Dan gaat de impedantie toch ook niet 2x omhoog?

Ik ga de.door jou voorgestelde meting zodadelijk uitvoeren.
En normaal gesproken hangt er inderdaad altijd een loadbox aan de uitgang bij mijn metingen.

Offline Flo

  • Moderator
  • Hero Member
  • *****
  • Berichten: 8433
  • teveel info...
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #24 Gepost op: 14 januari 2022, 12:04:14 »
> "Je bedoeld dus dat ik een el34 op positie v7 plaats en een el34 op de plek van V10."
Ja.

> "Want wanneer ik de 60/120W schakelaar op 60W zet, dan zet ik de binnenste 2 buizen ook al buiten spel waardoor de versterker enkel op de buitenste buizen speelt."
Klopt.

> "Dan gaat de impedantie toch ook niet 2x omhoog?"
Jawel.

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #25 Gepost op: 14 januari 2022, 12:49:51 »
Oke dat wil dus zeggen dat wanneer ik de versterker in 60W zou zetten, ik de speaker (8ohm) plug in de 4ohm output jack moet steken!? Was ik niet bekend mee. Kan ik ook nergens terug vinden op de amp. Bedankt voor de tip in iedergeval

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #26 Gepost op: 14 januari 2022, 21:38:54 »
Gisteravond en zojuist wat metingen gedaan.
Als eerste toch nog gemeten met alle buizen erin.

De weerstand van CT naar pin 3 buis V7 is 11,2ohm
De weerstand van CT naar pin 3 buis V10 is 11,6ohm

Zonder ingangssignaal valt er 1,26V over de 11,2ohm wikkeling. Dit resulteert in 112,5mA.
Verdeeld over 2 buizen blijft er 56,25mA over per buis.  (V7+V8)

Over de 11,6ohm wikkeling valt 1,35V. Dit resulteert in 116,4mA.
Verdeeld over 2 buizen blijft er 58,2mA over per buis. (V9+V10)

Dit is nog steeds te hoog, maar valt toch weer lager uit dan de vorige meting...

Vervolgens gaan meten met een ingangssignaal van 1kHz.
Allereerst wat me opvalt is dat de voedingstrafo veel geluid produceert tijdens in bedrijf.
Geen idee of dit ook het geval was toen deze in het kabinet zat, maar dit toen minder goed hoorbaar was?!
Maar het valt me wel direct op.
Vervolgens gaan meten op verschillende punten in de versterker en hieruit blijkt dat ik gewoon over signaal zie. Sterker nog ook gewoon op mijn dummyload.
Ik hoor zelfs de uitgangstrafo "meezingen" met het 1kHz signaal. Dit is duidelijk in onderstaand video te horen wanneer ik de volume opkrik. Ook wanneer ik aan de functiegenerator draai, is het terug te horen uit de uitgangstrafo. Dit is normaal?
Hieronder wat plaatjes gemeten op de dummyload. (Ik heb overigens plaatjes geschoten van bijna elk punt op de versterker, mocht hier vraag naar zijn of iets kunnen verduidelijken)
Lead A, Overdrive 2, Master 7

Lead B, Overdrive 2, Master 7

Clean, Volume 4, Master 7


Dus als ik bovenstaande zie, snap ik niet dat ik eerder geen geluid heb gehad..
Dus morgen nog eens proberen met speaker.

Maar wat me wel opvalt, is dat de spanning inzakt, naarmate het ingangssignaal wordt versterkt.
Hierdoor loopt in sommige gevallen de spanning tussen CT en pin 3 op tot 2,74V. Als ik dan weer de simpele berekening maakt:
2,74/11,6=236mA
Verdeeld over 2 buizen wordt dit 118mA. Dit lijkt me toch niet juist..

Het mag toch niet zo zijn dat de spanning inzakt naarmate het ingangssignaal?
Hieronder het filmpje. Ik hoor graag jullie bevindingen.
(De spanning op de oranje multimeter, is gemeten op pin 3 van V10)
https://www.youtube.com/watch?v=w8uZl-bO5RE
« Laatst bewerkt op: 14 januari 2022, 21:51:20 door Ricotjuh »

Offline Flo

  • Moderator
  • Hero Member
  • *****
  • Berichten: 8433
  • teveel info...
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #27 Gepost op: 15 januari 2022, 11:38:14 »
> "Ook wanneer ik aan de functiegenerator draai, is het terug te horen uit de uitgangstrafo. Dit is normaal?"
Dat heb ik wel vaker meegemaakt.

> "Maar wat me wel opvalt, is dat de spanning inzakt, naarmate het ingangssignaal wordt versterkt."
Dat is normaal. Als er ingangsignaal is dat versterkt wordt, gaat de versterker meer vermogen verbruiken en loopt er meer stroom waardoor de voedingspanning wat inzakt. De stroom door de OT is nu ook een stuk hoger dan in rust want er moet vermogen aan de speaker geleverd worden.

Offline Ricotjuh

  • Full Member
  • ***
  • Berichten: 230
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #28 Gepost op: 16 januari 2022, 21:51:46 »
Oke, zojuist weer een test gedaan. Gelukkig lijkt er niets mis te zijn met de output trafo. Ben bang dat ik een slechte kabel had tijdens de vorige test, maar nu lijkt alles te werken.
Maar goed dan blijven nog steeds enkele punten open staan die ik nog wil oplossen/aanpakken:
-de eindbuizen. 2 verschillende types door elkaar gebruiken lijkt me toch niet heel gebruikelijk. Dus wellicht het beste om over te stappen op 4 gematchte eindbuizen?!
-de aanwezige bias spanning is te laag? Hierdoor is de ingestelde stroom door de buizen te hoog. Wellicht slim om een instel pot op te nemen in het bias circuit?
-de voedingstrafo maakt wel heel veel lawaai. Meer dan dat ie voorheen deed in mijn beleving. Dit is ook in het kabinet duidelijk te horen.
Wanneer ik de reverb open draai lijkt dit (ruis) goed hoorbaar te zijn in het audiopad. Ook op Lead B kanaal lijkt het goed hoorbaar te zijn. Wellicht morgen eens meten of ik 50hz / 100hz meet op de voedingslijnen.
Ook wanneer ik een effect in de send/return loop schakel, wordt de ruis veel meer versterkt. Hier zet echt een verschil in. Ook al staat het effect op true bypass.
Dus mochten jullie tips over bovenstaande punten hebben, ze zijn van harte welkom

Offline Flo

  • Moderator
  • Hero Member
  • *****
  • Berichten: 8433
  • teveel info...
Re: Kitty Hawk M1 (of wat er van over is?!)
« Reactie #29 Gepost op: 17 januari 2022, 11:36:07 »
-de eindbuizen. 2 verschillende types door elkaar gebruiken lijkt me toch niet heel gebruikelijk. Dus wellicht het beste om over te stappen op 4 gematchte eindbuizen?!
Goed idee, of slechts twee eindbuizen voor half vermogen want het gaat hard genoeg lijkt me.

-de aanwezige bias spanning is te laag? Hierdoor is de ingestelde stroom door de buizen te hoog. Wellicht slim om een instel pot op te nemen in het bias circuit?
De bias stroom is te hoog dus de bias spanning is niet negatief genoeg (= niet laag genoeg).
Meet anders eens het bereik van de bias regeling (in standby of zonder eindbuizen). Hoe negatief is deze?

-de voedingstrafo maakt wel heel veel lawaai. Meer dan dat ie voorheen deed in mijn beleving. Dit is ook in het kabinet duidelijk te horen.
Wel vreemd dat het "plotselng" meer geluid is gaan maken. Weet je precies wat er gebeurde toen dit ontstond?
Maar goed, als de spanningen allemaal nog goed zijn en de stroom correct geleverd wordt is er niet veel aan te doen en lijjkt het ding te werken.

- Wanneer ik de reverb open draai lijkt dit (ruis) goed hoorbaar te zijn in het audiopad. Ook op Lead B kanaal lijkt het goed hoorbaar te zijn. Wellicht morgen eens meten of ik 50hz / 100hz meet op de voedingslijnen.
Wat hoor je precies als je de reverb opendraaid, een brommmmm of een ruissssss?