Gebruikersnaam: Wachtwoord:

Recente berichten

Pagina's: [1] 2 3 ... 10
1
(Buizen)versterkers / Re: Victory Sheriff 44 met vreemde bijgeluiden
« Laatste bericht door Flo Gepost op Vandaag om 13:01:32 »
Je zou met een osciloscoop of audioprobe kunnen meten waar in de buizenversterker het bijgeluid ontstaat. Dan kun je het probleem beter localiseren.
Zorg er dan wel voor dat je audioprobe condensator voldoende hoge spanning van de buizenversterker aankan.
Als er een FX loop is, kun je voorversterker en eindtrap al makkelijk gescheiden testen.
Het geluidbestand met het bijgeluid zou je misschien in Soundcloud kunnen uploadeden en dan hier een linkje plaatsen.
2
Effect apparatuur / Re: bouwverslag effects order switcher
« Laatste bericht door autostatic Gepost op Gisteren om 22:55:07 »
Sorry voor de late reactie... Afschermen kan met afgeschermd draad, ik gebruik hiervoor nu deze: https://www.conrad.nl/p/lapp-4530102-draad-liycy-1-x-025-mm-transparant-per-meter-601524

En dan de mantels aan één kant aarden heb ik begrepen.
3
Aankondigingen / Re: Newtone winkel weer open!
« Laatste bericht door jr Gepost op Gisteren om 19:30:23 »
Top! Jullie zijn er een tijd uit geweest maar hopelijk is alles inmiddels weer ok!  :)
4
(Buizen)versterkers / Victory Sheriff 44 met vreemde bijgeluiden
« Laatste bericht door Burny Lawsuit Gepost op 21 september 2021, 21:35:56 »
Sinds een paar maanden heb ik last van vreemde bijgeluiden die uit mijn Victory-amp komen.
Meestal doet het euvel zich voor na ongeveer een uur spelen. Het geluidsniveau is hierbij niet relevant. Zowel op laag- als op podiumvolume, kan het verschijnsel zich voordoen.
Het is een geluid dat zich als het ware opbouwt. Het begint heel zacht en wordt dan luider tot een constant niveau is bereikt. Het lijkt op oscillatie maar het is geen fluittoon.
Als ik de master van de amp verder opendraai wordt het bijgeluid ook luider. Het geluid klinkt fonetisch een beetje als " priiiiieeeuuuuw" , en dat dan lang aanhoudend.
Het vreemde is dat, wanneer ik de gitaarkabel uit de input van de amp trek, het bijgeluid aanhoudt. Plug ik nu kort daarna weer in, verdwijnt het bijgeluid weer een tijdje. Ook als ik schakel tussen fixed- en cathode-bias, is het geluid even weg.
Of ik al dan niet mijn effectenbak tussen gitaar en amp schakel maakt geen verschil.
Ik heb hierover met de tech-support van de fabrikant gemaild, maar zijn tips hebben nog niet geholpen.
Wat ik tot nu toe heb geprobeerd:
buizen verwisseld,
de biasbalans van de eindbuizen opnieuw afgeregeld,
de veertjes in de buisvoeten strakker gemaakt,
de pinnen van de buizen en de buisvoeten gereinigd en de componenten in de amp visueel gecheckt.
Daarbij zie ik bijvoorbeeld geen opbollende elco's.
Ook zijn de beide inputs gereinigd alhoewel ik daar niet veel van verwachtte.
Heeft iemand enig idee wat de oorzaak zou kunnen zijn?
Ik heb evt een mp3 bestand met de opgenomen bijgeluiden, maar deze is te groot om hier als bijlage mee te sturen. (1,06 MB)
5
Aankondigingen / Re: Newtone winkel weer open!
« Laatste bericht door autostatic Gepost op 19 september 2021, 18:18:10 »
Fijn om te horen dat jullie weer open zijn! Hopelijk gaat alles goed met jullie inmiddels. Heb de winkel gemist!

Groet,

Jeremy
6
Aankondigingen / Re: Newtone winkel weer open!
« Laatste bericht door Harold Gepost op 19 september 2021, 09:48:37 »
Welkom terug! :D
7
Aankondigingen / Re: Newtone winkel weer open!
« Laatste bericht door Lithium Grim Gepost op 19 september 2021, 08:35:15 »
Welkom terug! Ik hoop dat alles weer helemaal goed met jullie gaat.
8
Aankondigingen / Re: Webwinkel gesloten in december en januari en februari
« Laatste bericht door Flo Gepost op 18 september 2021, 21:09:42 »
9
Aankondigingen / Re: Newtone winkel weer open!
« Laatste bericht door Flo Gepost op 18 september 2021, 10:35:28 »
Super nieuws! Fijn dat het weer beter gaat.
10
Aankondigingen / Re: Newtone winkel weer open!
« Laatste bericht door Rob.van.Veldhuizen Gepost op 17 september 2021, 21:59:14 »
Fijn om te lezen dat het weer beter met je/jullie gaat!
Pagina's: [1] 2 3 ... 10