Gebruikersnaam: Wachtwoord:

Recente berichten

Pagina's: [1] 2 3 ... 10
1
Effect apparatuur / [Help] Dynacomp Clone
« Laatste bericht door gms007 Gepost op Vandaag om 18:15:18 »
Ha iedereen,

Was ik weer. Nu met een compressor die nog niet helemaal doet wat 'ie moet doen.
Geluid heb ik wel, maar het klinkt raar. Derhalve alle componenten en bedrading nog een keer nagelopen, twee weerstandjes vervangen die niet de juiste waarde bleken te hebben maar het klopt nog niet helemaal.

De waardes op de IC:
1 1.1v
3 4.4v
4 4.4v
5 2.5v
6 0.0v
11 8.9v

Dit moet zijn:
1 0,7v
3 4.0v
4 4.0v
5 1,8v
6 0.0v
11 8.9v

Zie ook:
https://www.musikding.de/docs/musikding/compdyna/compressorV2schalt.pdf

https://www.musikding.de/docs/musikding/compdyna/CompressorValues_LM13700.pdf

https://www.musikding.de/docs/basics/installationguideV001_en.pdf

De foto's:
https://www.dropbox.com/s/txwwkxqgmlqp7i1/IMG_20210507_180507.jpg?dl=0
https://www.dropbox.com/s/cedcqkduki0ss3z/IMG_20210507_180530.jpg?dl=0
https://www.dropbox.com/s/x08tin5h4xkaepx/IMG_20210507_180537.jpg?dl=0
https://www.dropbox.com/s/ymdq0qj7w0xgxut/IMG_20210507_180603.jpg?dl=0

Ik dacht dus dat met het aanpassen van de weerstandjes het euvel verholpen zou zijn, maar dit bleek niet het geval. De IC socket zit er niet helemaal lekker in (scheef, dus niet overal gelijkmatig door de gaatjes), maar ik heb elke verbinding wel gecheckt en van genoeg soldeer voorzien denk ik zo.

Heeft een van jullie suggesties?
2
Effect apparatuur / Re: [HELP] Aion Stratus (Tubescreamer TS-808)
« Laatste bericht door gms007 Gepost op Vandaag om 18:08:49 »
Zeker! Klinkt ook zeker lekker  ;D
3
Effect apparatuur / Re: [HELP] Aion Stratus (Tubescreamer TS-808)
« Laatste bericht door Burny Lawsuit Gepost op 2 mei 2021, 23:27:32 »
Dat geeft toch een lekker gevoel. Zelf opgelost!


Verzonden vanaf mijn iPhone met Tapatalk
4
Effect apparatuur / Re: [HELP] Aion Stratus (Tubescreamer TS-808)
« Laatste bericht door gms007 Gepost op 2 mei 2021, 21:46:32 »
Thnx voor advies. Even een andere DC aansluiting gepakt en toen was de spanningsinvoer iig goed. Maar het uiteindelijke probleem was het verkeerd om plaatsen van de twee LEDjes (die dienst doen als diode). Dus een van de meest logische tips was het antwoord: check of je alles goed aangesloten hebt! ;)
5
Effect apparatuur / Re: Okko Diablo + met charge-pump
« Laatste bericht door Burny Lawsuit Gepost op 2 mei 2021, 19:40:57 »
Cool! Ik ben benieuwd
Ik ook


Verzonden vanaf mijn iPhone met Tapatalk
6
Effect apparatuur / Re: Okko Diablo + met charge-pump
« Laatste bericht door juanmoulinho Gepost op 2 mei 2021, 19:05:13 »
Cool! Ik ben benieuwd
7
Effect apparatuur / Re: Okko Diablo + met charge-pump
« Laatste bericht door Flo Gepost op 2 mei 2021, 19:03:04 »
Succes ermee!  8)
8
Effect apparatuur / Okko Diablo + met charge-pump
« Laatste bericht door Burny Lawsuit Gepost op 2 mei 2021, 13:50:00 »
Eindelijk de bestelde onderdelen van Banzai binnengekregen.
De verootjes heb ik eergisteren al geprepareerd, tracecuts en jumpers. Dus vandaag maar een aanvang genomen met het bestukken van de vero's.
En dan is het werkelijk een genot om met mijn nieuwe Weller te werken :) Had ik dat ding maar tien jaar eerder gekocht.

Ik bouw de Diablo+ in drie secties. En vero voor het mainboard, n voor de boostsectie en n voor de +9/+18V chargepump.

Misschien doen jullie dit al, maar ik heb nog een dikke tip: Banzai levert de componenten in sluitzakjes met beschrijving van de inhoud. Ik had al de gewoonte om elke weerstand te meten voordat ik hem soldeer. Dat bleek geen overbodige luxe. Sommige weerstandjes zaten in het verkeerde zakje.
Hopelijk kloppen de aantallen wel. al heb ik nog  wel e.e.a. aan weerstanden op voorraad  ;)

Heel benieuwd of dit pedaal mijn Guv'nor Mk1 met EP boost gaat vervangen.......
9
Effect apparatuur / Re: [HELP] Aion Stratus (Tubescreamer TS-808)
« Laatste bericht door Flo Gepost op 29 april 2021, 12:39:35 »
Als eerste:
Mijn zelfgebouwde effect doet het niet, en nu?
https://newtone-online.nl/forum/index.php/topic,2432.0.html

Ik zou beginnen met het meten van de voedingspanning op de printplaat. Daarna het doormeten van verbindingen van de bedrading.
10
Effect apparatuur / [Gefixt] Aion Stratus (Tubescreamer TS-808)
« Laatste bericht door gms007 Gepost op 28 april 2021, 21:24:55 »
Hi allen,

Na bijna een decennium (studeren etc.) geen pedaaltjes te hebben gebouwd, is het toch weer wat gaan kriebelen en nu heb ik enkele projectjes lopen (er komen misschien nog een paar topics de komende tijd  :o). MAAR... nog niet allemaal met succes.

Afgelopen dagen heb ik de laatste hand gelegd aan de Aion Stratus (zie: https://aionfx.com/app/files/docs/stratus_documentation.pdf).
Alles netjes aangesloten en toen... niks. Zelfs de LED gaf geen respons en in by-pass geen geluid.
Nu herinnerde ik me dat het dan hoogstwaarschijnlijk aan de bedrading zou liggen maar ik zie zelf de fout niet. Dus maar wezen trial-and-error'en maar vooralsnog zonder succes. Ik heb ook zoveel mogelijk soldeerpunten bekeken en zie nu niet 1-2-3 iets geks.

Hierbij 3 foto's. Kleine NB: de 3 groene draadjes die naar de input lopen zitten meen ik op de verkeerde plek. Maar de bedrading tussen in en out heb ik dus in alle mogelijke combinaties geprobeerd om signaal in by-pass te krijgen >> geen succes.

https://www.dropbox.com/s/rbciekt4peg5t4o/IMG_20210428_204538.jpg?dl=0
https://www.dropbox.com/s/9z9unv611e4w29c/IMG_20210428_204625.jpg?dl=0
https://www.dropbox.com/s/ws5modrt9atwtgq/IMG_20210428_204634.jpg?dl=0


Wat heb ik tot mijn beschikking:
- multimeter;
- audio probe;
- soldeerbout;
- vastberadenheid.

Concrete vragen:
- klopt mijn bedrading?
- wat is nu het handigst om eerst bij langs te lopen?
- welke metingen moet ik precies doen met de multimeter en waar?

Alle kennis is een beetje roestig, dus vandaar dat ik me goed noobie voel ^^
Pagina's: [1] 2 3 ... 10