Gebruikersnaam: Wachtwoord:

Auteur Topic: Okko Diablo + met charge-pump  (gelezen 185 keer)

0 leden en 1 gast bekijken dit topic.

Offline Burny Lawsuit

  • Hero Member
  • *****
  • Berichten: 1397
  • Rap is just short for Crap!
Okko Diablo + met charge-pump
« Gepost op: 2 mei 2021, 13:50:00 »
Eindelijk de bestelde onderdelen van Banzai binnengekregen.
De verootjes heb ik eergisteren al geprepareerd, tracecuts en jumpers. Dus vandaag maar een aanvang genomen met het bestukken van de vero's.
En dan is het werkelijk een genot om met mijn nieuwe Weller te werken :) Had ik dat ding maar tien jaar eerder gekocht.

Ik bouw de Diablo+ in drie secties. Eén vero voor het mainboard, één voor de boostsectie en één voor de +9/+18V chargepump.

Misschien doen jullie dit al, maar ik heb nog een dikke tip: Banzai levert de componenten in sluitzakjes met beschrijving van de inhoud. Ik had al de gewoonte om elke weerstand te meten voordat ik hem soldeer. Dat bleek geen overbodige luxe. Sommige weerstandjes zaten in het verkeerde zakje.
Hopelijk kloppen de aantallen wel. al heb ik nog  wel e.e.a. aan weerstanden op voorraad  ;)

Heel benieuwd of dit pedaal mijn Guv'nor Mk1 met EP boost gaat vervangen.......

Offline Flo

  • Moderator
  • Hero Member
  • *****
  • Berichten: 8388
  • teveel info...
Re: Okko Diablo + met charge-pump
« Reactie #1 Gepost op: 2 mei 2021, 19:03:04 »
Succes ermee!  8)

Offline juanmoulinho

  • Jr. Member
  • **
  • Berichten: 63
  • dankzij covid aan de diy
Re: Okko Diablo + met charge-pump
« Reactie #2 Gepost op: 2 mei 2021, 19:05:13 »
Cool! Ik ben benieuwd

Offline Burny Lawsuit

  • Hero Member
  • *****
  • Berichten: 1397
  • Rap is just short for Crap!
Re: Okko Diablo + met charge-pump
« Reactie #3 Gepost op: 2 mei 2021, 19:40:57 »
Cool! Ik ben benieuwd
Ik ook


Verzonden vanaf mijn iPhone met Tapatalk

Offline Burny Lawsuit

  • Hero Member
  • *****
  • Berichten: 1397
  • Rap is just short for Crap!
Re: Okko Diablo + met charge-pump
« Reactie #4 Gepost op: 13 mei 2021, 23:22:11 »
Vandaag heb ik de Okko Diablo in de testbehuizing gemonteerd. Ik heb hem in elk geval in één keer werkend gekregen. Het pedaal klinkt al behoorlijk goed. Maar vanwege het tijdstip kan ik hem nu niet op een goed volume horen. Komend weekend ga ik me bezig houden met het tweaken van de interne trimpots.


Verzonden vanaf mijn iPhone met Tapatalk